Seleccionar php 5.3 en MAMP

PHP

Por una extraña razón a pesar que en mi carpeta/Applications/MAMP/bin/php/ tengo varias versiones de php (5.2.17, 5.3.20, 5.4.10) cuando en preferencias voy a cambiar la versión de PHP solo me aparecen 2

 

Seleccionar version php mamp

 

No se si será lo más ortodoxo pero por lo menos funciona.

Renombre la carpeta del php 5.2 para que terminara en _X y reinicié MAMP y funcionó. Ya me dejó seleccionar la 5.3

2 Responses to “Seleccionar php 5.3 en MAMP”

  1. Santiago

    Gracias, funciona!! jajaja ya había tratado de mil maneras, quizás sea ortodoxo pero es mejor que cualquier otra cosa.

    Responder
  2. Miguel

    Hola. Parece que ya no funciona con la versión 4.1.1 de MAMP.
    Aparecen dos versiones 7.0. y 7.1.1 y aunque en la carpeta bin/php hay más versiones de php aunque se renombre la carpeta no funciona.

    ¿Lo habéis probado?

    Responder

Deja un comentario

  • (will not be published)


5 + = 10